Welcome to MMEHELP DESK!
 
         
Knowledge Base Back
Question : I Get A 'Bad Encrypt Dictionary' Error Opening A PDF
Answer :

Our current titles are created in the latest version of Acrobat [Acrobat 9.0 Pro Extended] and encrypted using this version.  The program offers options for different levels or versions of encryption but we currently set all books to encrypt at reader level Adobe 7.0 or later.  Anyone experiencing an error of "bad encrypt dictionary" will be using an older version of the reader software (ie prior to version 7.0)

Please download the current version of Adobe Reader from here:
http://get.adobe.com/reader/

 
Powered By VIP Help Desk Software
Copyright 2008 Sure Fire Wealth, Inc. and MMEHelp.com - All Rights Reserved.
USA: 2248 Meridian Boulevard Suite H. Minden, NV 89423

No part of this website may be reproduced or transmitted in any form or by any means
without written permission from MMEHelp.com.

Designed & Developed by eLuminous Technologies

footer